Bug 82271 - Some geolocation pieces are left under page/
Summary: Some geolocation pieces are left under page/
Status: RESOLVED DUPLICATE of bug 82228
Alias: None
Product: WebKit
Classification: Unclassified
Component: Page Loading (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 82266
  Show dependency treegraph
 
Reported: 2012-03-26 17:32 PDT by Hajime Morrita
Modified: 2012-03-26 18:25 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hajime Morrita 2012-03-26 17:32:41 PDT
There are a few ENABLE(GEOLOCATION) in Page.h/Page.cpp and there is page/GeolocationClient.h
It looks like a something left behind.
Comment 1 Adam Barth 2012-03-26 18:25:36 PDT

*** This bug has been marked as a duplicate of bug 82228 ***