Bug 81774 - REGRESSION(r111497): It broke 2 tests on all platform (Requested by Ossy on #webkit).
: REGRESSION(r111497): It broke 2 tests on all platform (Requested by Ossy on #...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: WebKit Review Bot
:
Depends on:
Blocks: 79764
  Show dependency treegraph
 
Reported: 2012-03-21 06:27 PDT by WebKit Review Bot
Modified: 2012-03-21 06:38 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r111497 (341.45 KB, patch)
2012-03-21 06:27 PDT, WebKit Review Bot
ossy: commit‑queue-
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-03-21 06:27:01 PDT
http://trac.webkit.org/changeset/111497 broke the build:
It broke 2 tests on all platform (Requested by Ossy on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-03-21 06:27:43 PDT
Created attachment 133032 [details]
ROLLOUT of r111497

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Csaba Osztrogonác 2012-03-21 06:38:32 PDT
Rollout landed in http://trac.webkit.org/changeset/111532 manually after removing unrelated gtk/Skipped list modification.