Bug 81259 - fast/dom/Window/window-properties.html and fast/dom/prototype-inheritance-2.html failing on Mac WK2 because WebAudio is not enabled
Summary: fast/dom/Window/window-properties.html and fast/dom/prototype-inheritance-2.h...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Jessie Berlin
URL:
Keywords: LayoutTestFailure, Regression
Depends on:
Blocks:
 
Reported: 2012-03-15 13:30 PDT by Jessie Berlin
Modified: 2012-03-15 14:19 PDT (History)
4 users (show)

See Also:


Attachments
Patch (1.73 KB, patch)
2012-03-15 13:34 PDT, Jessie Berlin
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Jessie Berlin 2012-03-15 13:30:25 PDT
fast/dom/Window/window-properties.html and fast/dom/prototype-inheritance-2.html failing on Mac WK because WebAudio is not enabled
Comment 1 Jessie Berlin 2012-03-15 13:34:56 PDT
Created attachment 132111 [details]
Patch
Comment 2 Jessie Berlin 2012-03-15 14:18:59 PDT
Comment on attachment 132111 [details]
Patch

Committed in http://trac.webkit.org/changeset/110883