Bug 80869 - 4 shadow DOM tests fail on Mac port
Summary: 4 shadow DOM tests fail on Mac port
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: DOM (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Dimitri Glazkov (Google)
URL:
Keywords:
Depends on:
Blocks: 80447
  Show dependency treegraph
 
Reported: 2012-03-12 12:36 PDT by Ryosuke Niwa
Modified: 2012-03-12 14:08 PDT (History)
5 users (show)

See Also:


Attachments
Patch (3.84 KB, patch)
2012-03-12 14:01 PDT, Dimitri Glazkov (Google)
rniwa: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ryosuke Niwa 2012-03-12 12:36:28 PDT
The following tests fail on Mac port
  fast/dom/shadow/content-element-move.html = TEXT
  fast/dom/shadow/get-element-by-id-in-shadow-root.html = TEXT
  fast/dom/shadow/iframe-shadow.html = TEXT
  fast/dom/shadow/shadow-on-image.html = IMAGE
Comment 1 Dimitri Glazkov (Google) 2012-03-12 12:39:29 PDT
fast/dom/shadow/content-element-move.html is caused by https://bugs.webkit.org/show_bug.cgi?id=79935
Comment 2 Dimitri Glazkov (Google) 2012-03-12 14:01:36 PDT
Created attachment 131403 [details]
Patch
Comment 3 Dimitri Glazkov (Google) 2012-03-12 14:08:32 PDT
Committed r110476: <http://trac.webkit.org/changeset/110476>