Bug 8063 - REGRESSION: double clicking in new text fields won't select whole words
Summary: REGRESSION: double clicking in new text fields won't select whole words
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Forms (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P1 Normal
Assignee: Darin Adler
URL:
Keywords: Regression
: 8090 8097 8115 (view as bug list)
Depends on:
Blocks:
 
Reported: 2006-03-29 15:12 PST by Adele Peterson
Modified: 2006-07-06 05:47 PDT (History)
4 users (show)

See Also:


Attachments
patch with change log and layout test (7.87 KB, patch)
2006-03-31 23:38 PST, Darin Adler
mjs: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Adele Peterson 2006-03-29 15:12:36 PST
double clicking in new text fields won't select whole words
Comment 1 Adele Peterson 2006-03-29 17:53:31 PST
Bumping to P1 since this causes a text field regression
Comment 2 Darin Adler 2006-03-31 23:09:02 PST
I've got this one figured out. Testing a patch.
Comment 3 Darin Adler 2006-03-31 23:17:50 PST
*** Bug 8090 has been marked as a duplicate of this bug. ***
Comment 4 Darin Adler 2006-03-31 23:18:13 PST
*** Bug 8105 has been marked as a duplicate of this bug. ***
Comment 5 Darin Adler 2006-03-31 23:38:23 PST
Created attachment 7431 [details]
patch with change log and layout test
Comment 6 Maciej Stachowiak 2006-04-01 00:51:54 PST
Comment on attachment 7431 [details]
patch with change log and layout test

r=me
Comment 7 Darin Adler 2006-04-01 17:21:16 PST
*** Bug 8097 has been marked as a duplicate of this bug. ***
Comment 8 Mark Rowe (bdash) 2006-07-06 05:47:42 PDT
*** Bug 8115 has been marked as a duplicate of this bug. ***