Bug 8061 - REGRESSION: New text fields need to send callbacks used by autocomplete
Summary: REGRESSION: New text fields need to send callbacks used by autocomplete
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Forms (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P1 Normal
Assignee: Adele Peterson
URL:
Keywords: Regression
Depends on:
Blocks:
 
Reported: 2006-03-29 15:07 PST by Adele Peterson
Modified: 2006-04-12 18:50 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adele Peterson 2006-03-29 15:07:06 PST
New text fields need to send callbacks used by autocomplete
Comment 1 Adele Peterson 2006-03-29 17:53:01 PST
Bumping to P1 since this causes a text field regression
Comment 2 Maciej Stachowiak 2006-04-02 23:25:37 PDT
These are all text field regressions so they should all be P1.
Comment 3 Adele Peterson 2006-04-05 12:26:10 PDT
I'm working on this now