Bug 80068 - Layout Test media/video-source-error.html is flaky on cr-win
Summary: Layout Test media/video-source-error.html is flaky on cr-win
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Ami Fischman
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-01 16:32 PST by Adam Klein
Modified: 2012-04-03 18:26 PDT (History)
4 users (show)

See Also:


Attachments
Patch (1.33 KB, patch)
2012-04-03 17:48 PDT, Ami Fischman
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Klein 2012-03-01 16:32:00 PST
The following layout test is flaky on cr-win debug builds:

media/video-source-error.html

See http://test-results.appspot.com/dashboards/flakiness_dashboard.html#tests=media%2Fvideo-source-error.html

No obvious culprit from the dashboard, this has been going on for awhile.
Comment 1 Ami Fischman 2012-04-03 15:40:39 PDT
The test no longer shows up on the flakiness dashboard.  Assuming something else silently fixed it.  I'll remove it from test_expectations.txt and hope for the best.
Comment 2 Ami Fischman 2012-04-03 17:48:01 PDT
Created attachment 135470 [details]
Patch
Comment 3 WebKit Review Bot 2012-04-03 18:26:19 PDT
Comment on attachment 135470 [details]
Patch

Clearing flags on attachment: 135470

Committed r113118: <http://trac.webkit.org/changeset/113118>
Comment 4 WebKit Review Bot 2012-04-03 18:26:23 PDT
All reviewed patches have been landed.  Closing bug.