Bug 79865 - REGRESSION(r107917): Fix the chromium build. (Requested by dcheng on #webkit).
Summary: REGRESSION(r107917): Fix the chromium build. (Requested by dcheng on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 78790
  Show dependency treegraph
 
Reported: 2012-02-28 21:28 PST by WebKit Review Bot
Modified: 2012-02-28 21:35 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r107917 (2.89 KB, patch)
2012-02-28 21:29 PST, WebKit Review Bot
webkit.review.bot: commit-queue?
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-02-28 21:28:51 PST
http://trac.webkit.org/changeset/107917 broke the build:
Fix the chromium build. (Requested by dcheng on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-02-28 21:29:25 PST
Created attachment 129381 [details]
ROLLOUT of r107917

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Daniel Cheng 2012-02-28 21:35:33 PST
Committed r109189: <http://trac.webkit.org/changeset/109189>