Bug 7978 - Split dom_elementimpl.* into multiple files (one per class)
Summary: Split dom_elementimpl.* into multiple files (one per class)
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Misc. (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P4 Normal
Assignee: Eric Seidel (no email)
URL:
Keywords:
: 7977 (view as bug list)
Depends on:
Blocks:
 
Reported: 2006-03-25 04:38 PST by Eric Seidel (no email)
Modified: 2006-03-25 14:18 PST (History)
0 users

See Also:


Attachments
Split dom_elementimpl.* into multiple files. (618.69 KB, patch)
2006-03-25 13:59 PST, Eric Seidel (no email)
andersca: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2006-03-25 04:38:44 PST
Split dom_elementimpl.* into multiple files (one per class)
Comment 1 Eric Seidel (no email) 2006-03-25 13:59:50 PST
Created attachment 7298 [details]
Split dom_elementimpl.* into multiple files.
Comment 2 Eric Seidel (no email) 2006-03-25 14:02:50 PST
*** Bug 7977 has been marked as a duplicate of this bug. ***
Comment 3 Anders Carlsson 2006-03-25 14:10:12 PST
Comment on attachment 7298 [details]
Split dom_elementimpl.* into multiple files.

r=me
Comment 4 Eric Seidel (no email) 2006-03-25 14:18:49 PST
Maciej and I chatted about this on irc and decided it was OK to land this "so suddenly", as the likelyhood of breaking any outstanding patches was low.  If I did happen to break your patch, I'm happy to help you fix it.