Bug 79363 - Track element causes crash when video offscreen
: Track element causes crash when video offscreen
Status: RESOLVED WORKSFORME
Product: WebKit
Classification: Unclassified
Component: Media Elements
: 528+ (Nightly build)
: Macintosh Mac OS X 10.6
: P2 Major
Assigned To: Nobody
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-23 07:15 PST by Sam Dutton
Modified: 2012-02-27 09:21 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sam Dutton 2012-02-23 07:15:16 PST
To reproduce, go to the following page and scroll the video offscreen:

http://www.samdutton.com/track/bug/offscreen.html

 I'm on Chrome 19.0.1950.
Comment 1 Sam Dutton 2012-02-27 02:26:48 PST
Did someone fix this? It's not crashing now (using 19.0.1053.0 canary).
Comment 2 Alexey Proskuryakov 2012-02-27 09:21:29 PST
I could not reproduce with locally built Safari/WebKit either.

Please feel free to re-open is this happens again.