Implement more ScrollElasticityControllerClient member functions
Created attachment 126650 [details]
Committed r107488: <http://trac.webkit.org/changeset/107488>
Comment on attachment 126650 [details]
View in context: https://bugs.webkit.org/attachment.cgi?id=126650&action=review
> + limitDelta.setHeight(scrollPosition().x() - minimumScrollPosition().x());
Should this really have been setHeight? It seems like other cases of this logic would use "setWidth".
I don't think it changes anything, but might be clearer.