Bug 77896 - [chromium] re-enable fast/repaint/block-selection-gap-in-composited-layer for win/mac
Summary: [chromium] re-enable fast/repaint/block-selection-gap-in-composited-layer for...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Dana Jansens
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-06 13:13 PST by Dana Jansens
Modified: 2012-02-07 11:30 PST (History)
1 user (show)

See Also:


Attachments
Patch (1.49 KB, patch)
2012-02-06 13:16 PST, Dana Jansens
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Dana Jansens 2012-02-06 13:13:09 PST
[chromium] re-enable fast/repaint/block-selection-gap-in-composited-layer for win/mac
Comment 1 Dana Jansens 2012-02-06 13:16:46 PST
Created attachment 125699 [details]
Patch
Comment 2 Dana Jansens 2012-02-06 17:59:15 PST
Comment on attachment 125699 [details]
Patch

All the bots have gone green, looks like it worked! Re-enable expectation to pass.
Comment 4 Kenneth Russell 2012-02-07 10:58:06 PST
Comment on attachment 125699 [details]
Patch

Looks fine.
Comment 5 WebKit Review Bot 2012-02-07 11:30:54 PST
Comment on attachment 125699 [details]
Patch

Clearing flags on attachment: 125699

Committed r106966: <http://trac.webkit.org/changeset/106966>
Comment 6 WebKit Review Bot 2012-02-07 11:30:58 PST
All reviewed patches have been landed.  Closing bug.