Bug 77230 - Update chromium-specific expectation for navigator-detached-no-crash layout test to include startActivity
Summary: Update chromium-specific expectation for navigator-detached-no-crash layout t...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Greg Billock
URL:
Keywords:
: 77227 (view as bug list)
Depends on:
Blocks: 75123 77227
  Show dependency treegraph
 
Reported: 2012-01-27 10:55 PST by Greg Billock
Modified: 2012-01-27 12:06 PST (History)
1 user (show)

See Also:


Attachments
Patch (1.75 KB, patch)
2012-01-27 10:56 PST, Greg Billock
no flags Details | Formatted Diff | Diff
Patch (2.54 KB, patch)
2012-01-27 11:51 PST, Greg Billock
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Greg Billock 2012-01-27 10:55:55 PST
Update chromium-specific expectation for navigator-detached-no-crash layout test to include startActivity
Comment 1 Greg Billock 2012-01-27 10:56:19 PST
Created attachment 124336 [details]
Patch
Comment 2 Levi Weintraub 2012-01-27 11:01:14 PST
Comment on attachment 124336 [details]
Patch

Can you take out the line in LayoutTests/platform/chromium/test_expectations.txt that disables this test in this patch as well? Then I'll commit it for you.
Comment 3 Greg Billock 2012-01-27 11:02:29 PST
Definitely. Actually just asked you in email how to do this. :-)
Comment 4 Greg Billock 2012-01-27 11:51:38 PST
Created attachment 124343 [details]
Patch
Comment 5 Levi Weintraub 2012-01-27 12:05:57 PST
Comment on attachment 124343 [details]
Patch

Clearing flags. I landed this directly in http://trac.webkit.org/changeset/106141 Thanks for taking care of this!
Comment 6 Levi Weintraub 2012-01-27 12:06:23 PST
*** Bug 77227 has been marked as a duplicate of this bug. ***