Bug 76599 - REGRESSION(r105331): May have broken Chromium InjectIDBKey browser_test (Requested by rolandsteiner on #webkit).
: REGRESSION(r105331): May have broken Chromium InjectIDBKey browser_test (Requ...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: WebKit Review Bot
:
Depends on: 76601
Blocks: 76493
  Show dependency treegraph
 
Reported: 2012-01-18 20:05 PST by WebKit Review Bot
Modified: 2012-01-18 21:16 PST (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r105331 (8.67 KB, patch)
2012-01-18 20:06 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2012-01-18 20:05:59 PST
http://trac.webkit.org/changeset/105331 broke the build:
May have broken Chromium InjectIDBKey browser_test (Requested by rolandsteiner on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2012-01-18 20:06:34 PST
Created attachment 123058 [details]
ROLLOUT of r105331

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Roland Steiner 2012-01-18 20:08:08 PST
Comment on attachment 123058 [details]
ROLLOUT of r105331

Clearing flags on attachment: 123058

Committed r105376: <http://trac.webkit.org/changeset/105376>
Comment 3 Roland Steiner 2012-01-18 20:08:13 PST
All reviewed patches have been landed.  Closing bug.