Bug 76549 - [GTK] [regression] A couple of tests failing after r105253
Summary: [GTK] [regression] A couple of tests failing after r105253
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Gtk (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Sergio Villar Senin
URL:
Keywords:
: 76531 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-01-18 09:20 PST by Sergio Villar Senin
Modified: 2012-01-20 03:40 PST (History)
2 users (show)

See Also:


Attachments
Patch (1.77 KB, patch)
2012-01-18 09:24 PST, Sergio Villar Senin
gns: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Sergio Villar Senin 2012-01-18 09:20:29 PST
These two:

fast/forms/select-popup-pagekeys.html
fast/forms/select/menulist-onchange-fired-with-key-up-down.html

are failing since r105253. Looks like there was a confusion in the name of the function that GTK Render Theme needs to implement.
Comment 1 Sergio Villar Senin 2012-01-18 09:24:28 PST
Created attachment 122942 [details]
Patch
Comment 2 Sergio Villar Senin 2012-01-18 09:31:05 PST
hmmm I guess I forgot the OVERRIDE
Comment 3 Gustavo Noronha (kov) 2012-01-18 09:31:15 PST
Comment on attachment 122942 [details]
Patch

yep
Comment 4 Sergio Villar Senin 2012-01-18 09:41:07 PST
Committed r105286: <http://trac.webkit.org/changeset/105286>
Comment 5 Mario Sanchez Prada 2012-01-20 03:40:20 PST
*** Bug 76531 has been marked as a duplicate of this bug. ***