Bug 74774 - "height: -webkit-flex(1)" collapses an element instead of stretching it when used inside nested flexbox.
Summary: "height: -webkit-flex(1)" collapses an element instead of stretching it when ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 62048
  Show dependency treegraph
 
Reported: 2011-12-16 17:39 PST by Jarek Foksa
Modified: 2012-01-09 15:48 PST (History)
2 users (show)

See Also:


Attachments
Test case (989 bytes, text/html)
2011-12-16 17:46 PST, Jarek Foksa
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jarek Foksa 2011-12-16 17:39:51 PST
Attached test case.
Comment 1 Jarek Foksa 2011-12-16 17:46:34 PST
Created attachment 119707 [details]
Test case
Comment 2 Tony Chang 2012-01-05 15:32:25 PST
This is likely a dupe of bug 70776.
Comment 3 Ojan Vafai 2012-01-09 15:48:09 PST
This looks to be fix with r104313. I'll include this test-case in the patch for bug 70776.