Bug 74484 - [Blackberry] Remove some duplicate entries in Source/WebCore/PlatformBlackBerry.cmake
Summary: [Blackberry] Remove some duplicate entries in Source/WebCore/PlatformBlackBer...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-13 23:07 PST by Jacky Jiang
Modified: 2011-12-14 10:47 PST (History)
6 users (show)

See Also:


Attachments
Patch (1.91 KB, patch)
2011-12-13 23:22 PST, Jacky Jiang
no flags Details | Formatted Diff | Diff
Patch (1.88 KB, patch)
2011-12-14 08:59 PST, Jacky Jiang
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Jacky Jiang 2011-12-13 23:07:03 PST
Remove some duplicate entries in Source/WebCore/PlatformBlackBerry.cmake
Comment 1 Jacky Jiang 2011-12-13 23:22:22 PST
Created attachment 119164 [details]
Patch
Comment 2 WebKit Review Bot 2011-12-13 23:36:17 PST
Comment on attachment 119164 [details]
Patch

Rejecting attachment 119164 [details] from commit-queue.

Failed to run "['/mnt/git/webkit-commit-queue/Tools/Scripts/webkit-patch', '--status-host=queues.webkit.org', '-..." exit_code: 2

Last 500 characters of output:
iewer', u'Daniel Bates', u'--for..." exit_code: 1

Parsed 2 diffs from patch file(s).
patching file Source/WebCore/ChangeLog
Hunk #1 succeeded at 1 with fuzz 3.
patching file Source/WebCore/PlatformBlackBerry.cmake
Hunk #1 succeeded at 75 with fuzz 1.
Hunk #2 FAILED at 172.
1 out of 2 hunks FAILED -- saving rejects to file Source/WebCore/PlatformBlackBerry.cmake.rej

Failed to run "[u'/mnt/git/webkit-commit-queue/Tools/Scripts/svn-apply', u'--reviewer', u'Daniel Bates', u'--for..." exit_code: 1

Full output: http://queues.webkit.org/results/10874138
Comment 3 Jacky Jiang 2011-12-14 08:27:25 PST
(In reply to comment #2)
> (From update of attachment 119164 [details])
> Rejecting attachment 119164 [details] from commit-queue.
> 
> Failed to run "['/mnt/git/webkit-commit-queue/Tools/Scripts/webkit-patch', '--status-host=queues.webkit.org', '-..." exit_code: 2
> 1 out of 2 hunks FAILED -- saving rejects to file Source/WebCore/PlatformBlackBerry.cmake.rej
> 
> Failed to run "[u'/mnt/git/webkit-commit-queue/Tools/Scripts/svn-apply', u'--reviewer', u'Daniel Bates', u'--for..." exit_code: 1
> 
> Full output: http://queues.webkit.org/results/10874138


This failure may be caused by the change of https://bugs.webkit.org/show_bug.cgi?id=74475 hasn't been pushed when picking this patch, I will update it and try again.
Comment 4 Jacky Jiang 2011-12-14 08:59:28 PST
Created attachment 119228 [details]
Patch

Update the patch based on the latest code and try again.
Comment 5 WebKit Review Bot 2011-12-14 10:47:16 PST
Comment on attachment 119228 [details]
Patch

Clearing flags on attachment: 119228

Committed r102798: <http://trac.webkit.org/changeset/102798>
Comment 6 WebKit Review Bot 2011-12-14 10:47:21 PST
All reviewed patches have been landed.  Closing bug.