Bug 73902 - REGRESSION(r102111): Breaks compilation (Requested by vsevik on #webkit).
Summary: REGRESSION(r102111): Breaks compilation (Requested by vsevik on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 73628
  Show dependency treegraph
 
Reported: 2011-12-06 03:23 PST by WebKit Review Bot
Modified: 2011-12-06 03:38 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r102111 (11.46 KB, patch)
2011-12-06 03:23 PST, WebKit Review Bot
webkit.review.bot: commit-queue?
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-12-06 03:23:17 PST
http://trac.webkit.org/changeset/102111 broke the build:
Breaks compilation (Requested by vsevik on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-12-06 03:23:52 PST
Created attachment 118017 [details]
ROLLOUT of r102111

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Vsevolod Vlasov 2011-12-06 03:38:40 PST
Committed r102120: <http://trac.webkit.org/changeset/102120>