Bug 73062 - REGRESSION(r101107): Breaks the commit-queue (Requested by abarth on #webkit).
: REGRESSION(r101107): Breaks the commit-queue (Requested by abarth on #webkit).
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: WebKit Review Bot
:
Depends on:
Blocks: 71983
  Show dependency treegraph
 
Reported: 2011-11-23 17:09 PST by WebKit Review Bot
Modified: 2011-11-23 17:21 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r101107 (19.87 KB, patch)
2011-11-23 17:10 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-11-23 17:09:46 PST
http://trac.webkit.org/changeset/101107 broke the build:
Breaks the commit-queue (Requested by abarth on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-11-23 17:10:15 PST
Created attachment 116457 [details]
ROLLOUT of r101107

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Adam Barth 2011-11-23 17:10:39 PST
http://queues.webkit.org/results/10644209 is an example
Comment 3 Adam Barth 2011-11-23 17:21:49 PST
Comment on attachment 116457 [details]
ROLLOUT of r101107

Clearing flags on attachment: 116457

Committed r101113: <http://trac.webkit.org/changeset/101113>
Comment 4 Adam Barth 2011-11-23 17:21:53 PST
All reviewed patches have been landed.  Closing bug.