Bug 72649 - REGRESSION(r100659): "Caused outline-offset-min-assert.html to assert on debug builds" (Requested by mwenge2 on #webkit).
Summary: REGRESSION(r100659): "Caused outline-offset-min-assert.html to assert on debu...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-17 13:32 PST by WebKit Review Bot
Modified: 2011-11-17 13:40 PST (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r100659 (126.17 KB, patch)
2011-11-17 13:32 PST, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-11-17 13:32:07 PST
http://trac.webkit.org/changeset/100659 broke the build:
"Caused outline-offset-min-assert.html to assert on debug builds" (Requested by mwenge2 on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-11-17 13:32:33 PST
Created attachment 115667 [details]
ROLLOUT of r100659

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2011-11-17 13:40:45 PST
Comment on attachment 115667 [details]
ROLLOUT of r100659

Clearing flags on attachment: 115667

Committed r100664: <http://trac.webkit.org/changeset/100664>
Comment 3 WebKit Review Bot 2011-11-17 13:40:49 PST
All reviewed patches have been landed.  Closing bug.