Bug 7210 - rename FrameTreeNode to FrameTree and treeNode() to tree()
Summary: rename FrameTreeNode to FrameTree and treeNode() to tree()
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Frames (show other bugs)
Version: 420+
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Maciej Stachowiak
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-02-11 23:19 PST by Maciej Stachowiak
Modified: 2006-02-13 01:09 PST (History)
0 users

See Also:


Attachments
do the rename (40.03 KB, patch)
2006-02-11 23:20 PST, Maciej Stachowiak
darin: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Maciej Stachowiak 2006-02-11 23:19:03 PST
Renamed FrameTreeNode to FrameTree and treeNode() to tree(). This is slightly less precise but reads better.
Comment 1 Maciej Stachowiak 2006-02-11 23:20:37 PST
Created attachment 6427 [details]
do the rename

Simple rename, done w/ search and repla.ce
Comment 2 Darin Adler 2006-02-11 23:22:37 PST
Comment on attachment 6427 [details]
do the rename

r=me