Bug 71105 - Rename a number of methods mentioning JavaScript to just Script instead
: Rename a number of methods mentioning JavaScript to just Script instead
Status: RESOLVED FIXED
: WebKit
New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To:
:
:
:
:
  Show dependency treegraph
 
Reported: 2011-10-28 02:44 PST by
Modified: 2011-10-28 09:29 PST (History)


Attachments
Patch (29.30 KB, patch)
2011-10-28 02:47 PST, jochen@chromium.org
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-10-28 02:44:28 PST
Rename a number of methods mentioning JavaScript to just Script instead
------- Comment #1 From 2011-10-28 02:47:07 PST -------
Created an attachment (id=112840) [details]
Patch
------- Comment #2 From 2011-10-28 02:57:34 PST -------
Thanks.
------- Comment #3 From 2011-10-28 09:29:44 PST -------
(From update of attachment 112840 [details])
Clearing flags on attachment: 112840

Committed r98730: <http://trac.webkit.org/changeset/98730>
------- Comment #4 From 2011-10-28 09:29:48 PST -------
All reviewed patches have been landed.  Closing bug.