Bug 70988 - [chromium] Several tests are failing on Mac OS 10.6
Summary: [chromium] Several tests are failing on Mac OS 10.6
Status: RESOLVED DUPLICATE of bug 66953
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-26 18:42 PDT by Julien Chaffraix
Modified: 2011-11-16 16:01 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Julien Chaffraix 2011-10-26 18:42:30 PDT
The are pretty flaky which is why they were not marked directly. I don't know what is causing that.

Here are the tests:

animations/change-one-anim.html
editing/pasteboard/copy-standalone-image.html
fast/forms/submit-to-blank-multiple-times.html
fast/overflow/003.xml
fast/preloader/noscript.html
Comment 1 Peter Kasting 2011-11-16 16:01:56 PST

*** This bug has been marked as a duplicate of bug 66953 ***