Bug 70774 - need tests to ensure we fallback to the initial containing block size when shrinkwrapping new flexboxes
Summary: need tests to ensure we fallback to the initial containing block size when sh...
Status: RESOLVED DUPLICATE of bug 70754
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 62048
  Show dependency treegraph
 
Reported: 2011-10-24 16:13 PDT by Ojan Vafai
Modified: 2011-10-30 13:46 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ojan Vafai 2011-10-24 16:13:52 PDT
Specifically, this matters for where wrapping line breaks happen.
Comment 1 Ojan Vafai 2011-10-30 13:46:40 PDT
The patch in bug 70754 covers testing line-wrapping.

*** This bug has been marked as a duplicate of bug 70754 ***