Bug 70115 - REGRESSION(r97375): It breaks loading of webpages in QtWebKit2 (Requested by jeez_ on #webkit).
: REGRESSION(r97375): It breaks loading of webpages in QtWebKit2 (Requested by ...
Status: RESOLVED FIXED
: WebKit
New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To:
:
:
:
: 69832
  Show dependency treegraph
 
Reported: 2011-10-14 10:28 PST by
Modified: 2011-10-14 11:26 PST (History)


Attachments
ROLLOUT of r97375 (3.97 KB, patch)
2011-10-14 10:29 PST, WebKit Review Bot
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-10-14 10:28:50 PST
http://trac.webkit.org/changeset/97375 broke the build:
It breaks loading of webpages in QtWebKit2 (Requested by jeez_ on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
------- Comment #1 From 2011-10-14 10:29:17 PST -------
Created an attachment (id=111027) [details]
ROLLOUT of r97375

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
------- Comment #2 From 2011-10-14 11:26:32 PST -------
(From update of attachment 111027 [details])
Clearing flags on attachment: 111027

Committed r97483: <http://trac.webkit.org/changeset/97483>
------- Comment #3 From 2011-10-14 11:26:36 PST -------
All reviewed patches have been landed.  Closing bug.