Bug 69653 - REGRESSION(r96938): It broke zillion tests and make testing so slow (Requested by ossy_ on #webkit).
: REGRESSION(r96938): It broke zillion tests and make testing so slow (Requeste...
Status: RESOLVED FIXED
: WebKit
New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To:
:
:
:
: 69541
  Show dependency treegraph
 
Reported: 2011-10-07 12:19 PST by
Modified: 2011-10-07 12:24 PST (History)


Attachments
ROLLOUT of r96938 (7.11 KB, patch)
2011-10-07 12:20 PST, WebKit Review Bot
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-10-07 12:19:56 PST
http://trac.webkit.org/changeset/96938 broke the build:
It broke zillion tests and make testing so slow (Requested by ossy_ on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
------- Comment #1 From 2011-10-07 12:20:29 PST -------
Created an attachment (id=110193) [details]
ROLLOUT of r96938

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
------- Comment #2 From 2011-10-07 12:24:04 PST -------
(From update of attachment 110193 [details])
Clearing flags on attachment: 110193

Committed r96969: <http://trac.webkit.org/changeset/96969>
------- Comment #3 From 2011-10-07 12:24:12 PST -------
All reviewed patches have been landed.  Closing bug.