These days a "reflow" is the defacto term for what the WebKit codebase terms a "layout":
I think it would provide more clarity to developers to adopt the common vernacular.
In the timeline view, I'd love to see the inspector use the term "Reflow" for those events.
I think the balance has swung the other way. "Layout" is pretty accepted these days, and also accurately named.
I'm happy to proceed with this term.