Bug 68994 - [EFL] Bump minimum requirement for eina.
: [EFL] Bump minimum requirement for eina.
Status: RESOLVED FIXED
: WebKit
WebKit EFL
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To:
:
:
:
: 68599
  Show dependency treegraph
 
Reported: 2011-09-28 04:24 PST by
Modified: 2011-09-28 19:26 PST (History)


Attachments
Patch (1.07 KB, patch)
2011-09-28 04:42 PST, Ryuan Choi
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-09-28 04:24:45 PST
To use Eina_INLIST in cpp files, we need to bump eina version.
------- Comment #1 From 2011-09-28 04:42:44 PST -------
Created an attachment (id=109002) [details]
Patch
------- Comment #2 From 2011-09-28 06:08:16 PST -------
LGTM.
------- Comment #3 From 2011-09-28 18:38:40 PST -------
(From update of attachment 109002 [details])
looks sane enough to me.
------- Comment #4 From 2011-09-28 19:26:37 PST -------
(From update of attachment 109002 [details])
Clearing flags on attachment: 109002

Committed r96287: <http://trac.webkit.org/changeset/96287>
------- Comment #5 From 2011-09-28 19:26:41 PST -------
All reviewed patches have been landed.  Closing bug.