Bug 68521 - REGRESSION(r95608): breaks GTK and Windows builds. Please check EWS next time. (Requested by philn-tp on #webkit).
Summary: REGRESSION(r95608): breaks GTK and Windows builds. Please check EWS next time...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-21 04:33 PDT by WebKit Review Bot
Modified: 2011-09-21 04:40 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r95608 (25.83 KB, patch)
2011-09-21 04:34 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-09-21 04:33:32 PDT
http://trac.webkit.org/changeset/95608 broke the build:
breaks GTK and Windows builds. Please check EWS next time. (Requested by philn-tp on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-09-21 04:34:05 PDT
Created attachment 108133 [details]
ROLLOUT of r95608

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2011-09-21 04:38:47 PDT
Comment on attachment 108133 [details]
ROLLOUT of r95608

Clearing flags on attachment: 108133

Committed r95612: <http://trac.webkit.org/changeset/95612>
Comment 3 WebKit Review Bot 2011-09-21 04:38:52 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Hin-Chung Lam 2011-09-21 04:40:36 PDT
Thanks! I'll fix the patch.