Bug 68443 - REGRESSION(r95526): It broke 6 tests (Requested by ossy_ on #webkit).
: REGRESSION(r95526): It broke 6 tests (Requested by ossy_ on #webkit).
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: WebKit Review Bot
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-09-20 08:42 PDT by WebKit Review Bot
Modified: 2011-09-20 08:45 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r95526 (2.29 KB, patch)
2011-09-20 08:43 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-09-20 08:42:29 PDT
http://trac.webkit.org/changeset/95526 broke the build:
It broke 6 tests (Requested by ossy_ on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-09-20 08:43:04 PDT
Created attachment 108007 [details]
ROLLOUT of r95526

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Csaba Osztrogonác 2011-09-20 08:45:31 PDT
Comment on attachment 108007 [details]
ROLLOUT of r95526

Clearing flags on attachment: 108007

Committed r95544: <http://trac.webkit.org/changeset/95544>
Comment 3 Csaba Osztrogonác 2011-09-20 08:45:39 PDT
All reviewed patches have been landed.  Closing bug.