Bug 68299 - REGRESSION(r95304): Broke GTK+ builds. It pulls derived headers into main.c (Requested by rniwa on #webkit).
Summary: REGRESSION(r95304): Broke GTK+ builds. It pulls derived headers into main.c (...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 68256
  Show dependency treegraph
 
Reported: 2011-09-16 18:17 PDT by WebKit Review Bot
Modified: 2011-09-16 18:31 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r95304 (53.79 KB, patch)
2011-09-16 18:17 PDT, WebKit Review Bot
webkit.review.bot: commit-queue?
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-09-16 18:17:14 PDT
http://trac.webkit.org/changeset/95304 broke the build:
Broke GTK+ builds. It pulls derived headers into main.c" (Requested by rniwa on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-09-16 18:17:47 PDT
Created attachment 107760 [details]
ROLLOUT of r95304

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Ryosuke Niwa 2011-09-16 18:31:06 PDT
Committed r95349: <http://trac.webkit.org/changeset/95349>