Bug 68271 - REGRESSION(r95309): Broke many chromium gpu tests. (Requested by dave_levin on #webkit).
Summary: REGRESSION(r95309): Broke many chromium gpu tests. (Requested by dave_levin o...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on: 68277
Blocks: 67418
  Show dependency treegraph
 
Reported: 2011-09-16 12:59 PDT by WebKit Review Bot
Modified: 2011-09-16 13:27 PDT (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r95309 (29.86 KB, patch)
2011-09-16 12:59 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-09-16 12:59:14 PDT
http://trac.webkit.org/changeset/95309 broke the build:
Broke many chromium gpu tests. (Requested by dave_levin on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-09-16 12:59:53 PDT
Created attachment 107709 [details]
ROLLOUT of r95309

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2011-09-16 13:04:07 PDT
Comment on attachment 107709 [details]
ROLLOUT of r95309

Clearing flags on attachment: 107709

Committed r95312: <http://trac.webkit.org/changeset/95312>
Comment 3 WebKit Review Bot 2011-09-16 13:04:11 PDT
All reviewed patches have been landed.  Closing bug.