Bug 68232 - [Qt] REGRESSION(r95091) It made many tests flakey
: [Qt] REGRESSION(r95091) It made many tests flakey
Status: RESOLVED FIXED
: WebKit
Web Inspector (Deprecated)
: 528+ (Nightly build)
: Unspecified Unspecified
: P1 Blocker
Assigned To:
:
:
:
: 67986 79666
  Show dependency treegraph
 
Reported: 2011-09-16 01:17 PST by
Modified: 2012-05-15 08:20 PST (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


------- Comment #1 From 2011-09-16 10:03:27 PST -------
- inspector/timeline/timeline-animation-frame.html marked as failing test by http://trac.webkit.org/changeset/95095

- inspector/timeline/timeline-enum-stability.html was skipped by http://trac.webkit.org/changeset/95277

- inspector/timeline/timeline-event-dispatch.html was skipped by http://trac.webkit.org/changeset/95292

And now inspector/timeline/timeline-layout.html is flakey ...

It is non-sense ... I tried to revert r95091 locally, and now all tests pass, so it must be a regression. Could you check it, please?
------- Comment #2 From 2011-09-16 10:04:47 PST -------
*** Bug 68248 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2011-09-16 10:27:38 PST -------
Sorry, but I had to roll it out: http://trac.webkit.org/changeset/95302
We can't leave the bot red for the weekend. :(
------- Comment #4 From 2011-09-22 15:37:41 PST -------
It might be related to https://bugs.webkit.org/show_bug.cgi?id=66223
------- Comment #5 From 2012-05-15 08:20:44 PST -------
It was rolled out and correctly relanded in http://trac.webkit.org/changeset/95404
Closing this one.