Bug 67766 - Crashes in WebCore::ApplyStyleCommand::applyBlockStyle(WebCore::EditingStyle*)
Summary: Crashes in WebCore::ApplyStyleCommand::applyBlockStyle(WebCore::EditingStyle*)
Status: RESOLVED DUPLICATE of bug 67765
Alias: None
Product: WebKit
Classification: Unclassified
Component: HTML Editing (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks: 67668
  Show dependency treegraph
 
Reported: 2011-09-08 00:03 PDT by Shinya Kawanaka
Modified: 2011-09-08 01:21 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shinya Kawanaka 2011-09-08 00:03:03 PDT
<mfrac id="div" contenteditable="true">&bcong;<script>

div.focus();
document.execCommand("SelectAll");
document.execCommand("RemoveFormat");

</script>
Comment 1 Shinya Kawanaka 2011-09-08 01:21:27 PDT
Hmm... It seems this crash is caused by the same reason as Issue 67765.

*** This bug has been marked as a duplicate of bug 67765 ***