Bug 67713 - [GTK] accessibility/textbox-role-reports-selection.html fails
Summary: [GTK] accessibility/textbox-role-reports-selection.html fails
Status: RESOLVED DUPLICATE of bug 112017
Alias: None
Product: WebKit
Classification: Unclassified
Component: Accessibility (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: Gtk, LayoutTestFailure
Depends on:
Blocks: 98347
  Show dependency treegraph
 
Reported: 2011-09-07 09:59 PDT by Ryosuke Niwa
Modified: 2013-11-01 04:42 PDT (History)
6 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryosuke Niwa 2011-09-07 09:59:29 PDT
The test added by http://trac.webkit.org/changeset/94134 has been failing on GTK+ bots.
Comment 1 Ryosuke Niwa 2011-09-07 10:11:00 PDT
Temporarily skipped the test in http://trac.webkit.org/changeset/94677.
Comment 2 Mario Sanchez Prada 2013-11-01 04:42:53 PDT
This has been already fixed by EFL developers (ATK stuff is shared with GTK)

*** This bug has been marked as a duplicate of bug 112017 ***