Bug 66796 - REGRESSION(r93616): "causes fast/css/absolute-child-with-percent-height-inside-relative-parent.html to fail" (Requested by mwenge2 on #webkit).
: REGRESSION(r93616): "causes fast/css/absolute-child-with-percent-height-insid...
Status: RESOLVED FIXED
Product: WebKit
Classification: Unclassified
Component: New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To: WebKit Review Bot
:
Depends on:
Blocks: 4860
  Show dependency treegraph
 
Reported: 2011-08-23 12:02 PDT by WebKit Review Bot
Modified: 2011-08-23 12:08 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r93616 (66.03 KB, patch)
2011-08-23 12:02 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-08-23 12:02:09 PDT
http://trac.webkit.org/changeset/93616 broke the build:
"causes fast/css/absolute-child-with-percent-height-inside-relative-parent.html to fail" (Requested by mwenge2 on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-08-23 12:02:41 PDT
Created attachment 104880 [details]
ROLLOUT of r93616

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2011-08-23 12:08:13 PDT
Comment on attachment 104880 [details]
ROLLOUT of r93616

Clearing flags on attachment: 104880

Committed r93621: <http://trac.webkit.org/changeset/93621>
Comment 3 WebKit Review Bot 2011-08-23 12:08:17 PDT
All reviewed patches have been landed.  Closing bug.