Bug 65439 - REGRESSION (r92053-r92059): fast/css/outline-auto-empty-rects.html failing on Chromium Mac Release (Tests)
Summary: REGRESSION (r92053-r92059): fast/css/outline-auto-empty-rects.html failing on...
Status: RESOLVED WONTFIX
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL: http://build.webkit.org/results/Chrom...
Keywords: LayoutTestFailure, MakingBotsRed, Regression
Depends on:
Blocks:
 
Reported: 2011-07-31 16:45 PDT by Ryosuke Niwa
Modified: 2013-04-09 16:11 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryosuke Niwa 2011-07-31 16:45:51 PDT
fast/css/outline-auto-empty-rects.html started failing on Chromium Mac Release (Tests) between r92054 and r92059 (inclusive).

http://trac.webkit.org/log/trunk?rev=92059&stop_rev=92054

http://build.webkit.org/results/Chromium%20Mac%20Release%20(Tests)/r92053%20(10044)/results.html passed
http://build.webkit.org/results/Chromium%20Mac%20Release%20(Tests)/r92059%20(10048)/results.html failed

Looking at the regression range, r92059 appears to be the cause.  There's a curious "circle" appearing on the page after the patch was landed:
http://build.webkit.org/results/Chromium%20Mac%20Release%20(Tests)/r92090%20(10074)/fast/css/outline-auto-empty-rects-diffs.html
Comment 1 Stephen Chenney 2013-04-09 16:11:07 PDT
LayoutTest failures for Chromium are being marked WontFix. The Bug is still accessible and referenced from TestExpectations.