Bug 65432 - REGRESSION (r92048): svg/custom/external-paintserver-reference.svg, svg/custom/linking-base-external-reference.xhtml failing on SnowLeopard Intel Release (Tests)
Summary: REGRESSION (r92048): svg/custom/external-paintserver-reference.svg, svg/custo...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.6
: P2 Normal
Assignee: Nobody
URL: http://build.webkit.org/results/SnowL...
Keywords: LayoutTestFailure, MakingBotsRed, Regression
Depends on:
Blocks:
 
Reported: 2011-07-31 12:53 PDT by Ryosuke Niwa
Modified: 2011-08-01 06:10 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryosuke Niwa 2011-07-31 12:53:44 PDT
svg/custom/external-paintserver-reference.svg and svg/custom/linking-base-external-reference.xhtml started failing on SnowLeopard Intel Release (Tests) in r92048 <http://trac.webkit.org/changeset/92048>.

http://build.webkit.org/results/SnowLeopard%20Intel%20Release%20(Tests)/r92047%20(31841)/results.html passed
http://build.webkit.org/results/SnowLeopard%20Intel%20Release%20(Tests)/r92048%20(31842)/results.html failed
Comment 1 Ryosuke Niwa 2011-07-31 13:07:22 PDT
It appears that r92048 overrode the following results by Qt-specific results:
svg/custom/external-paintserver-reference-expected.png
svg/custom/external-paintserver-reference-expected.txt
svg/custom/linking-base-external-reference-expected.png
svg/custom/linking-base-external-reference-expected.txt
Comment 2 Csaba Osztrogonác 2011-08-01 01:36:33 PDT
Ooops, it caused by my or an old-run-webkit-tests bug. I'll fix it immediately. Sorry for the inconvenience.
Comment 3 Csaba Osztrogonác 2011-08-01 02:35:21 PDT
Fixed in https://trac.webkit.org/changeset/92110
Comment 4 Csaba Osztrogonác 2011-08-01 06:10:15 PDT
(In reply to comment #2)
> Ooops, it caused by my or an old-run-webkit-tests bug. I'll fix it immediately. Sorry for the inconvenience.

I filed a new bug report on this ORWT bug: https://bugs.webkit.org/show_bug.cgi?id=65464