Bug 64641 - Rename applicationIsSolarWalk() to applicationIsSolarWalkMac().
Summary: Rename applicationIsSolarWalk() to applicationIsSolarWalkMac().
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Andy Estes
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-15 17:07 PDT by Andy Estes
Modified: 2011-07-15 17:16 PDT (History)
0 users

See Also:


Attachments
Patch (4.36 KB, patch)
2011-07-15 17:09 PDT, Andy Estes
bweinstein: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Andy Estes 2011-07-15 17:07:23 PDT
Rename applicationIsSolarWalk() to applicationIsSolarWalkMac().
Comment 1 Andy Estes 2011-07-15 17:09:33 PDT
Created attachment 101073 [details]
Patch
Comment 2 Andy Estes 2011-07-15 17:16:28 PDT
Committed r91134: <http://trac.webkit.org/changeset/91134>