Bug 64616 - REGRESSION(r91082): gtk tests are failing a lot after this change. (Requested by dave_levin on #webkit).
Summary: REGRESSION(r91082): gtk tests are failing a lot after this change. (Requested...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Review Bot
URL:
Keywords:
Depends on:
Blocks: 64577
  Show dependency treegraph
 
Reported: 2011-07-15 12:37 PDT by WebKit Review Bot
Modified: 2011-07-15 12:47 PDT (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r91082 (4.67 KB, patch)
2011-07-15 12:37 PDT, WebKit Review Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Review Bot 2011-07-15 12:37:14 PDT
http://trac.webkit.org/changeset/91082 broke the build:
gtk tests are failing a lot after this change. (Requested by dave_levin on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
Comment 1 WebKit Review Bot 2011-07-15 12:37:38 PDT
Created attachment 101026 [details]
ROLLOUT of r91082

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Review Bot 2011-07-15 12:47:00 PDT
Comment on attachment 101026 [details]
ROLLOUT of r91082

Clearing flags on attachment: 101026

Committed r91094: <http://trac.webkit.org/changeset/91094>
Comment 3 WebKit Review Bot 2011-07-15 12:47:04 PDT
All reviewed patches have been landed.  Closing bug.