Bug 64510 (ppc-nightly) - PPC Support Dropped in Nightly
Summary: PPC Support Dropped in Nightly
Status: RESOLVED DUPLICATE of bug 63887
Alias: ppc-nightly
Product: WebKit
Classification: Unclassified
Component: WebKit Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh PowerPC OS X 10.5
: P2 Blocker
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-13 21:37 PDT by Trevor Downs
Modified: 2011-07-14 00:38 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Trevor Downs 2011-07-13 21:37:15 PDT
I noticed the other day that after I ran the nightly's update that it did not run after the update was finished. As it turns out, PowerPC was dropped from the nightly build leaving it Intel-only. Is this a mistake or an un-announced change in policy to drop PPC support? I would really appreciate a universal binary build of the nightly. I not only use it to do some WebKit testing, but to also preview working upcoming features in HMTL & CSS so I can incorporate them into the websites I admin.
Comment 1 Alexey Proskuryakov 2011-07-14 00:38:47 PDT

*** This bug has been marked as a duplicate of bug 63887 ***