Bug 64278 - REGRESSION (r90699): 13 tests failing on Windows 7 Release (WebKit2 Tests)
Summary: REGRESSION (r90699): 13 tests failing on Windows 7 Release (WebKit2 Tests)
Status: RESOLVED DUPLICATE of bug 64277
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Windows 7
: P2 Normal
Assignee: Nobody
URL: http://build.webkit.org/results/Windo...
Keywords: LayoutTestFailure, MakingBotsRed, Regression
Depends on:
Blocks:
 
Reported: 2011-07-11 06:46 PDT by Adam Roben (:aroben)
Modified: 2011-07-11 07:34 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Roben (:aroben) 2011-07-11 06:46:16 PDT
The following tests started failing on Windows 7 Release (WebKit2 Tests) in r90699 <http://trac.webkit.org/changeset/90699>:

    editing/selection/caret-ltr-right.html
    editing/selection/drag-text-delay.html
    fast/css/pseudo-any.html
    fast/forms/textfield-overflow.html
    fast/ruby/after-block-doesnt-crash.html
    fast/ruby/after-table-doesnt-crash.html
    fast/ruby/before-block-doesnt-crash.html
    fast/ruby/before-table-doesnt-crash.html
    fast/ruby/generated-after-counter-doesnt-crash.html
    fast/ruby/generated-before-and-after-counter-doesnt-crash.html
    fast/ruby/generated-before-counter-doesnt-crash.html
    plugins/resize-from-plugin.html
    plugins/npruntime/embed-property-equality.html

http://build.webkit.org/results/Windows%207%20Release%20(WebKit2%20Tests)/r90689%20(8927)/results.html passed
http://build.webkit.org/results/Windows%207%20Release%20(WebKit2%20Tests)/r90699%20(8933)/results.html failed
Comment 1 Adam Roben (:aroben) 2011-07-11 07:34:06 PDT

*** This bug has been marked as a duplicate of bug 64277 ***