Bug 64103 - REGRESSION (r90557): http/tests/inspector/network/network-embed.html fails
Summary: REGRESSION (r90557): http/tests/inspector/network/network-embed.html fails
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: PC Linux
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-07-07 09:48 PDT by Andras Becsi
Modified: 2011-07-08 09:14 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andras Becsi 2011-07-07 09:48:07 PDT
Since http://trac.webkit.org/changeset/90557 the mentioned test fails consistently with:

"error: Exception during test execution: TypeError: 'undefined' is not a function"

I'm going to skip the test until fix.
Comment 1 Andras Becsi 2011-07-07 09:56:21 PDT
Test skipped in http://trac.webkit.org/changeset/90566.
Comment 2 Vsevolod Vlasov 2011-07-08 09:14:53 PDT
Committed r90640: <http://trac.webkit.org/changeset/90640>