Bug 63533 - [Qt] Use QtQuick imports in Api tests rather than old deprecated Qt 4.x imports.
Summary: [Qt] Use QtQuick imports in Api tests rather than old deprecated Qt 4.x imports.
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Qt (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Critical
Assignee: Alexis Menard (darktears)
URL:
Keywords: Qt, QtTriaged
Depends on:
Blocks:
 
Reported: 2011-06-28 07:05 PDT by Alexis Menard (darktears)
Modified: 2011-06-28 07:44 PDT (History)
1 user (show)

See Also:


Attachments
Patch (2.10 KB, patch)
2011-06-28 07:08 PDT, Alexis Menard (darktears)
no flags Details | Formatted Diff | Diff
Patch (2.10 KB, patch)
2011-06-28 07:09 PDT, Alexis Menard (darktears)
akling: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alexis Menard (darktears) 2011-06-28 07:05:12 PDT
[Qt] Use QtQuick imports in Api tests rather than old deprecated Qt 4.x imports.
Comment 1 Alexis Menard (darktears) 2011-06-28 07:08:15 PDT
Created attachment 98911 [details]
Patch
Comment 2 Alexis Menard (darktears) 2011-06-28 07:09:57 PDT
Created attachment 98912 [details]
Patch
Comment 3 Andreas Kling 2011-06-28 07:21:00 PDT
Comment on attachment 98912 [details]
Patch

rs=me
Comment 4 Alexis Menard (darktears) 2011-06-28 07:23:10 PDT
Committed r89923: <http://trac.webkit.org/changeset/89923>
Comment 5 Ademar Reis 2011-06-28 07:44:30 PDT
Revision r89923 cherry-picked into qtwebkit-2.2 with commit 8fea0b2 <http://gitorious.org/webkit/qtwebkit/commit/8fea0b2>