Bug 63328 - REGRESSION (r89457-r89462): fast/forms/textfield-overflow.html failing on SnowLeopard Intel Release (WebKit2 Tests)
Summary: REGRESSION (r89457-r89462): fast/forms/textfield-overflow.html failing on Sno...
Status: RESOLVED CONFIGURATION CHANGED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac (Intel) OS X 10.6
: P2 Normal
Assignee: Nobody
URL: http://build.webkit.org/results/SnowL...
Keywords: InRadar, LayoutTestFailure, Regression
Depends on:
Blocks:
 
Reported: 2011-06-24 09:03 PDT by Jessie Berlin
Modified: 2024-04-11 06:15 PDT (History)
5 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jessie Berlin 2011-06-24 09:03:12 PDT
fast/forms/textfield-overflow.html has been failing on SnowLeopard Intel Release (WebKit2 Tests) since r89462.

http://build.webkit.org/results/SnowLeopard%20Intel%20Release%20(WebKit2%20Tests)/r89457%20(12813)/results.html passed
http://build.webkit.org/results/SnowLeopard%20Intel%20Release%20(WebKit2%20Tests)/r89462%20(12814)/results.html failed

Looks like this test was broken during the rollout in http://trac.webkit.org/changeset/89460

It is unclear to me what is happening here. The mac results have the scrollHeight line, and are passing fine on WK1. mac-wk2 inherits those results, and fails because the actual results do not contain the scrollHeight line.

But nothing in the patch looks particularly different for WK1 vs. WK2.

In the meantime, I am going to land mac-wk2 expected (failing?) results in order to get the bots green.
Comment 1 Jessie Berlin 2011-06-24 09:08:34 PDT
<rdar://problem/9670530>
Comment 2 Jessie Berlin 2011-06-24 09:31:01 PDT
Added mac-wk2 expected (failing?) results in http://trac.webkit.org/changeset/89677
and the win-wk2 results copied from mac so that the test doesn't start failing on win-wk2 in http://trac.webkit.org/changeset/89679
Comment 3 Ahmad Saleem 2024-04-11 06:15:37 PDT
This test is not skipped on macOS anymore and only skipped on 'win-cairo' for other reasons.

Marking this as 'RESOLVED CONFIGURATION CHANGED'.