Bug 63325 - REGRESSION (r89657): http/tests/inspector/extensions-headers.html, http/tests/inspector/extensions-resources-redirect.html timing out on SnowLeopard Intel Release (WebKit2 Tests)
Summary: REGRESSION (r89657): http/tests/inspector/extensions-headers.html, http/tests...
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: Mac (Intel) OS X 10.6
: P2 Normal
Assignee: Nobody
URL: http://build.webkit.org/results/SnowL...
Keywords: InRadar, LayoutTestFailure, PlatformOnly, Regression
Depends on:
Blocks:
 
Reported: 2011-06-24 08:36 PDT by Jessie Berlin
Modified: 2014-12-12 14:11 PST (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jessie Berlin 2011-06-24 08:36:51 PDT
http/tests/inspector/extensions-headers.html and http/tests/inspector/extensions-resources-redirect.html have been failing on SnowLeopard Intel Release (WebKit2 Tests) since r89657.

http://build.webkit.org/results/SnowLeopard%20Intel%20Release%20(WebKit2%20Tests)/r89656%20(12876)/results.html passed
http://build.webkit.org/results/SnowLeopard%20Intel%20Release%20(WebKit2%20Tests)/r89657%20(12877)/results.html failed

http://trac.webkit.org/changeset/89657

I am going to add these tests to the mac-wk2 skipped list to get the bots green.
Comment 1 Jessie Berlin 2011-06-24 08:46:11 PDT
Added to the mac-wk2 skipped list in http://trac.webkit.org/changeset/89674.
Comment 2 Jessie Berlin 2011-06-24 08:46:41 PDT
<rdar://problem/9670428>
Comment 3 Adam Roben (:aroben) 2011-06-24 08:51:59 PDT
I wonder if bug 63178 will fix this? See also bug 57491.
Comment 4 Brian Burg 2014-12-12 14:11:13 PST
Closing as invalid, as this bug pertains to the old inspector UI and/or its tests.
Please file a new bug (https://www.webkit.org/new-inspector-bug) if the bug/feature/issue is still relevant to WebKit trunk.