Bug 63017 - "Unit tests" step on bots should provide more information in case of failure
Summary: "Unit tests" step on bots should provide more information in case of failure
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-20 14:53 PDT by Dmitry Lomov
Modified: 2011-06-21 08:17 PDT (History)
5 users (show)

See Also:


Attachments
Added --verbose flag to run-api-tests in UnitTests step (1.29 KB, patch)
2011-06-20 14:55 PDT, Dmitry Lomov
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Dmitry Lomov 2011-06-20 14:53:27 PDT
There is very little info in the logs if e.g. compilation has failed
Comment 1 Dmitry Lomov 2011-06-20 14:55:57 PDT
Created attachment 97861 [details]
Added --verbose flag to run-api-tests in UnitTests step
Comment 2 WebKit Review Bot 2011-06-20 16:23:23 PDT
Comment on attachment 97861 [details]
Added --verbose flag to run-api-tests in UnitTests step

Clearing flags on attachment: 97861

Committed r89306: <http://trac.webkit.org/changeset/89306>
Comment 3 WebKit Review Bot 2011-06-20 16:23:27 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Dmitry Lomov 2011-06-20 19:11:28 PDT
William/Stephanie,

could you restart bots with this change, please? Thanks!
Comment 5 William Siegrist 2011-06-21 08:17:20 PDT
Master updated.

BTW, you should direct issues with the Buildbot master to myself and Adam Roben.