Bug 62968 - [Chromium] Several pyauto tests are failing because some infobars
Summary: [Chromium] Several pyauto tests are failing because some infobars
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Adam Barth
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-20 01:22 PDT by Adam Barth
Modified: 2011-06-20 10:55 PDT (History)
3 users (show)

See Also:


Attachments
Patch (2.52 KB, patch)
2011-06-20 01:24 PDT, Adam Barth
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Barth 2011-06-20 01:22:11 PDT
Several pyauto tests are failing because some infobars
Comment 1 Adam Barth 2011-06-20 01:24:09 PDT
Created attachment 97763 [details]
Patch
Comment 2 Adam Barth 2011-06-20 01:49:30 PDT
This patch appears to also fix http://code.google.com/p/chromium/issues/detail?id=86346
Comment 3 Adam Barth 2011-06-20 10:09:12 PDT
Comment on attachment 97763 [details]
Patch

Thank you sir.
Comment 4 WebKit Review Bot 2011-06-20 10:53:25 PDT
The commit-queue encountered the following flaky tests while processing attachment 97763 [details]:

fast/dom/NodeList/5725058-crash-scenario-1.html bug 62577 (authors: mrowe@apple.com and sam@webkit.org)
The commit-queue is continuing to process your patch.
Comment 5 WebKit Review Bot 2011-06-20 10:54:57 PDT
Comment on attachment 97763 [details]
Patch

Clearing flags on attachment: 97763

Committed r89260: <http://trac.webkit.org/changeset/89260>
Comment 6 WebKit Review Bot 2011-06-20 10:55:02 PDT
All reviewed patches have been landed.  Closing bug.