Bug 62958 - appendToAttributeName assert when debug
Summary: appendToAttributeName assert when debug
Status: RESOLVED DUPLICATE of bug 61774
Alias: None
Product: WebKit
Classification: Unclassified
Component: DOM (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-19 18:45 PDT by Etring Bao
Modified: 2011-06-20 01:06 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Etring Bao 2011-06-19 18:45:58 PDT
if there is a attribute in the end tag of script, like this:

<script class="value">
...
</script class="value">


function appendToAttributeName in file HTMLToken.h assert when debug

m_currentAttribute->m_nameRange.m_start is 0.
Comment 1 Alexey Proskuryakov 2011-06-19 22:41:08 PDT
Wow.
Comment 2 Adam Barth 2011-06-20 01:06:32 PDT

*** This bug has been marked as a duplicate of bug 61774 ***