Bug 60445 - REGRESSION(r86016): caused crashes on the WK2 Windows bots (Requested by jessieberlin on #webkit).
: REGRESSION(r86016): caused crashes on the WK2 Windows bots (Requested by jess...
Status: RESOLVED FIXED
: WebKit
New Bugs
: 528+ (Nightly build)
: Unspecified Unspecified
: P2 Normal
Assigned To:
:
:
:
: 60274
  Show dependency treegraph
 
Reported: 2011-05-07 18:05 PST by
Modified: 2011-05-07 18:31 PST (History)


Attachments
ROLLOUT of r86016 (219.75 KB, patch)
2011-05-07 18:05 PST, WebKit Review Bot
no flags Review Patch | Details | Formatted Diff | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2011-05-07 18:05:20 PST
http://trac.webkit.org/changeset/86016 broke the build:
caused crashes on the WK2 Windows bots (Requested by jessieberlin on #webkit).

This is an automatic bug report generated by the sheriff-bot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests case pain.

"Only you can prevent forest fires." -- Smokey the Bear
------- Comment #1 From 2011-05-07 18:05:40 PST -------
Created an attachment (id=92704) [details]
ROLLOUT of r86016

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID --ignore-builders

where ATTACHMENT_ID is the ID of this attachment.
------- Comment #2 From 2011-05-07 18:09:39 PST -------
(From update of attachment 92704 [details])
Clearing flags on attachment: 92704

Committed r86018: <http://trac.webkit.org/changeset/86018>
------- Comment #3 From 2011-05-07 18:09:44 PST -------
All reviewed patches have been landed.  Closing bug.
------- Comment #4 From 2011-05-07 18:31:31 PST -------
http://trac.webkit.org/changeset/86018 might have broken Windows Debug (Build)